XERO API OFFLINE
Incident Report for Cloud Depot
Resolved
All services restored
Posted Aug 15, 2019 - 10:15 AEST
Update
All services should be restored within the next 60 minutes.
Posted Aug 15, 2019 - 10:10 AEST
Update
We are starting to bring our services back online after the Xero outage
Posted Aug 15, 2019 - 10:00 AEST
Monitoring
Xero has completed the rollback - we will test on our end then turn the service back on once testing is complete.
Posted Aug 15, 2019 - 09:47 AEST
Update
Xero have identified the problem and are currently rolling back the release.
Posted Aug 15, 2019 - 09:41 AEST
Identified
Posted Aug 15, 2019 - 09:36 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox) and Recurring Payment Service.