500 server errors on Xero API
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 13:15 AEDT
Monitoring
We haven't seen any further 500 errors for the last 1 hour we will continue to monitor this.
Posted Mar 02, 2020 - 11:36 AEDT
Investigating
We are getting reports that the Xero API is intermittently returning 500 server unavailable errors.
Posted Mar 02, 2020 - 09:54 AEDT
This incident affected: Autotask to Xero (My Accounting Toolbox), platform.clouddepot.com, and Recurring Payment Service.