Xero Webhook and other intermittent errors
Incident Report for Cloud Depot
Resolved
Xero is reporting this issue as resolved.
Posted Dec 08, 2021 - 13:52 AEDT
Monitoring
Services seem to be coming back online now for Xero. The root cause is a AWS fault in the US-EAST-1 Region. Cloud Depot is unaffected as we don't have any services in that region.
Posted Dec 08, 2021 - 10:04 AEDT
Identified
Xero is reporting issues again on the platform we are seeing increased sync issues. We will provide further updates once Xero reports to us.
Posted Dec 08, 2021 - 08:27 AEDT
This incident affected: Autotask to Xero (My Accounting Toolbox), platform.clouddepot.com, and Recurring Payment Service.