Notice of potential service impact to Payrix

Incident Report for Cloud Depot

Resolved

This incident has been resolved.
Posted Mar 08, 2025 - 14:52 AEDT

Monitoring

Notice for RPS customers only: The Payrix team has notified us that CYCLONE ALFRED in Brisbane might have some impact to the support and services during the next 48 to 72 hours.
Posted Mar 06, 2025 - 11:55 AEDT
This incident affected: Recurring Payment Service.