Xero - API Incident - Intermittent errors when refreshing OAuth 2.0 tokens
Incident Report for Cloud Depot
Resolved
Xero has resolved this issue
Posted Sep 16, 2022 - 05:52 AEST
Monitoring
Xero is continuing to monitor the situation, if you are having trouble connecting to Xero please try reconnecting to Xero first before contacting our support team. Please note we will keep this notice up for 12 hours.

https://status.developer.xero.com/incidents/3zlg1fy8m51c
Posted Sep 15, 2022 - 18:13 AEST
Identified
Xero is currently investigating reports of intermittent errors when performing token refreshes.

https://status.developer.xero.com/incidents/3zlg1fy8m51c
Posted Sep 15, 2022 - 07:28 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox), platform.clouddepot.com, and Recurring Payment Service.