Xero - degraded API performance

Incident Report for Cloud Depot

Resolved

Xero has resolved this issue now
Posted Jun 25, 2020 - 18:24 AEST

Monitoring

Xero has advised us of degraded performance on the Xero API. We are monitoring the situation.
Posted Jun 25, 2020 - 15:20 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox), Cloud Depot Web App (platform.clouddepot.com), and Recurring Payment Service.