Intermittent Xero auth issues
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 11:50 AEST
Monitoring
A number of clients are having connections to Xero disconnect to Cloud Depot. Xero hasn't reported any issues publicly, but it seems to be intermittent. Our software is designed to try and recover a dropped connection however in some situations you may need to re-connect. To reconnect to Xero, please see step 2 from the instructions link below to reconnect.

https://kb.clouddepot.com/knowledge/connecting-to-xero-oauth-2.0

We will continue to monitor the issue over the next 12 hours.
Posted Aug 09, 2022 - 18:41 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox), platform.clouddepot.com, and Recurring Payment Service.