Xero API have performance issues
Incident Report for Cloud Depot
Resolved
Xero has resolved this issue
Posted Nov 04, 2019 - 13:37 AEDT
Update
Please note that some customers are unable to log into Xero. We are seeing intermittent issues. Further information and updates regarding logging in issues at https://status.xero.com/
Posted Nov 04, 2019 - 11:44 AEDT
Monitoring
The latency is back down, Xero is continuing to monitor the situation.
https://status.developer.xero.com/
Posted Nov 04, 2019 - 10:54 AEDT
Investigating
Xero has identified that they are having performance issues on the API this is causing latency and slow response times. Further information and updates https://status.developer.xero.com/
Posted Nov 04, 2019 - 09:46 AEDT
This incident affected: Autotask to Xero (My Accounting Toolbox) and Recurring Payment Service.