Xero API issues

Incident Report for Cloud Depot

Resolved

All services are now fully restored.

As a result of this event with CrowdStrike, your Xero API connection to Cloud Depot may have been disrupted. If this happened, please refer to the knowledge base article below for assistance.

https://kb.clouddepot.com/knowledge/connecting-to-xero-oauth-2.0
Posted Jul 19, 2024 - 19:04 AEST

Monitoring

Services are starting to come back online now. ETA resolution 60 minutes.
Posted Jul 19, 2024 - 18:27 AEST

Identified

The Xero api is having connection issues, this appears to be related to the crowdstrike event. All services connecting to Xero are currently paused.
Posted Jul 19, 2024 - 17:27 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox), Cloud Depot Web App (platform.clouddepot.com), and Recurring Payment Service.