Xero API issues
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 08:24 AEDT
Monitoring
Xero has reported this issue to be resolved. If your Xero connection has dropped please reconnect it via our portal.

https://kb.clouddepot.com/knowledge/connecting-to-xero-oauth-2.0
Posted Nov 16, 2021 - 15:10 AEDT
Identified
Our team are seeing a lot of connection errors and timeouts.

Xero has acknowledged a API fault, please see below for more information.
https://status.developer.xero.com/incidents/zm2kl2hwxyj2?u=sv5lqrpc74bb
Posted Nov 16, 2021 - 12:18 AEDT
This incident affected: Autotask to Xero (My Accounting Toolbox), platform.clouddepot.com, and Recurring Payment Service.