Xero API outage
Incident Report for Cloud Depot
Resolved
Xero have resolved the outage now
Posted Oct 28, 2019 - 18:49 AEDT
Update
Invoices are syncing again we are monitoring the situation
Posted Oct 28, 2019 - 17:23 AEDT
Monitoring
Xero is reporting the API is online but with degraded performance on the API we are still seeing errors on our end we will continue to monitor and provide a update once we have one.
Posted Oct 28, 2019 - 16:54 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2019 - 16:23 AEDT
Investigating
Xero is currently having a major API outage
Posted Oct 28, 2019 - 16:14 AEDT
This incident affected: Autotask to Xero (My Accounting Toolbox), platform.clouddepot.com, and Recurring Payment Service.