Autotask Reporting errors through the API
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Apr 30, 2019 - 13:45 AEST
Investigating
We are aware that Autotask is reporting the following script error ("ATLON\AT_inter_domain_user" ) via the API to some of our customers, these errors seem to be intermittent please ignore any warning emails regarding this from our platform.
Posted Apr 30, 2019 - 13:23 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox).