Increased errors in Xero API
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 13:07 AEST
Investigating
From Xero:
Some parts of the Xero API are currently experiencing high error rates. We are investigating.
Posted Aug 08, 2022 - 12:04 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox), platform.clouddepot.com, and Recurring Payment Service.