Intermittent Autotask connection issues
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 04:59 AEST
Monitoring
The Autotask API is having intermittent connection issues to zone EU1 (English Europe and Asia). If you are on this zone you might experience a delay in syncing invoices. At this time we are waiting on a resolution from the Datto team.
Posted Jul 13, 2022 - 17:22 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox).