Xero Partial API outage (new issue)
Incident Report for Cloud Depot
Resolved
From Xero:
We believe the root cause has been addressed, we will continue monitoring the situation. Thank you for your patience
Posted Nov 04, 2019 - 20:42 AEDT
Monitoring
From Xero:

Although the latency seems to have dropped back down to normal levels, we're still working to identify and correct the root cause of the problem. We will keep you updated.

For further updates please see https://status.developer.xero.com/
Posted Nov 04, 2019 - 18:33 AEDT
Identified
This issue has been re-opened please see the note from Xero below

From Xero:
Sadly the API is partially unavailable again. Our apologies for this, the team are investigating and trying to identify the root cause.

For further updates please see https://status.developer.xero.com/
Posted Nov 04, 2019 - 14:32 AEDT
This incident affected: Autotask to Xero (My Accounting Toolbox) and Recurring Payment Service.