Datto global upgrades
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 13:53 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2020 - 06:26 AEST
Monitoring
Datto/Autotask is currently upgrading infrastructure globally this is causing us some intermittent errors in our sync process.
Posted Jun 24, 2020 - 06:25 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox).