Intermittent issues connecting to the Xero API from our web app
Incident Report for Cloud Depot
Resolved
This issue has been resolved
Posted 3 months ago. Apr 10, 2019 - 12:45 AEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 10, 2019 - 09:36 AEST
Investigating
Intermittent issues connecting to the Xero API from our web app. Causing issues downloading invoices and establishing connections to Xero.
Posted 3 months ago. Apr 10, 2019 - 09:36 AEST
This incident affected: app.clouddepot.com.