A high level of 500 errors affecting all XERO APIs
Incident Report for Cloud Depot
Resolved
Xero had an API outage to day that affected all end points, if your sync has stopped working please re-auth with Xero and Cloud Depot using the link below.

https://app.clouddepot.com/secure/plugins/xero/
Posted 7 days ago. Mar 13, 2019 - 09:47 AEDT
Update
We are continuing to monitor for any further issues.
Posted 7 days ago. Mar 13, 2019 - 09:38 AEDT
Monitoring
Incident status: Monitoring
The fix has now been deployed to all instances. Regular service has been restored. Continuing to monitor.
Posted 7 days ago. Mar 13, 2019 - 09:38 AEDT
Identified
From Xero
The problem is only affecting certain instances of our API gateway so requests may seemingly 500 at random. Currently cycling through a fix. Will be resolved shortly.
Posted 7 days ago. Mar 13, 2019 - 09:19 AEDT
Update
We are continuing to investigate this issue.
Posted 7 days ago. Mar 13, 2019 - 09:12 AEDT
Investigating
Xero has advised us of a high number of errors on the Xero API
Posted 7 days ago. Mar 13, 2019 - 09:11 AEDT
This incident affected: My Accounting Toolbox.