Xero API congestion issues

Incident Report for Cloud Depot

Resolved

We are no longer seeing Xero API token failures
Posted Jan 31, 2025 - 14:46 AEDT

Monitoring

We are experiencing numerous Xero API token failures, which we suspect are due to congestion issues on their end. Before reaching out to our support desk, please verify your Xero connection. If you're encountering sync problems, you may need to reconnect.

https://kb.clouddepot.com/knowledge/connecting-to-xero-oauth-2.0
Posted Jan 31, 2025 - 11:21 AEDT
This incident affected: Autotask to Xero (My Accounting Toolbox) and Recurring Payment Service.