Degraded Performance on the Xero API
Incident Report for Cloud Depot
Resolved
Xero has reported this issue as resolved
Posted Dec 09, 2019 - 09:36 AEDT
Identified
Xero API team is investigating degraded performance. Please visit https://status.developer.xero.com/ for more information
Posted Dec 09, 2019 - 09:18 AEDT
This incident affected: Autotask to Xero (My Accounting Toolbox) and Recurring Payment Service.