Xero API webhooks delay
Incident Report for Cloud Depot
Resolved
Xero has resolved this issue now
Posted Oct 01, 2021 - 19:56 AEST
Identified
As this Xero API webhook outage is impacting the importing of new or updated invoices. We have supplied a workaround to force the invoices to sync.

1. Log into Cloud Depot
2. Navigate to RPS -> Dashboard
3. Scroll to the bottom of the page and click "Sync Options" button
4. Set Sync Invoice From date picker to 30-September 2021
4. Click save changes

Within 5 minutes it will resync all invoices from that date and import any new ones.
Posted Oct 01, 2021 - 08:49 AEST
Investigating
Xero has reported a delay in webhooks to our API. This will delay the adding and updating of invoices into RPS.
Posted Oct 01, 2021 - 07:25 AEST
This incident affected: Recurring Payment Service.