Autotask API timeouts - WW4 - LON
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 06:11 AEST
Monitoring
The intermittent connection errors are improving. We will continue to monitor for the next few hours. Please visit status.datto.com for further updates on the Autotask LON zone performance issues.
Posted Apr 27, 2021 - 21:09 AEST
Identified
Autotask is having performance issues that is causing our sync to timeout for customers on the ww4 node. Please see the note below.

---> FROM DATTO
Our teams are currently investigating Service unavailable or long loading times for PSA on LON Zones. Updates will be posted here as we progress with the status of this investigation.
Posted Apr 27, 2021 - 19:30 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox).