Xero - Intermittent connection issues to the API
Incident Report for Cloud Depot
Resolved
Xero has now resolved this issue
Posted Jul 07, 2022 - 14:09 AEST
Identified
Xero has notified us that they are experiencing intermittent connection issues to the API.
Posted Jul 07, 2022 - 12:13 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox), platform.clouddepot.com, and Recurring Payment Service.