AWS outage causing issues with Xero
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 12:07 AEST
Monitoring
Services are starting to come back online now. We will continue to monitor over the next hour before we update as resolved.
Posted Jun 14, 2023 - 07:23 AEST
Identified
AWS US-EAST-1 Region is causing issues with Xero. Our sync services are paused until its resolved.
Posted Jun 14, 2023 - 07:08 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox) and Recurring Payment Service.