Xero API issues
Incident Report for Cloud Depot
Resolved
Xero has now marked this as resolved - if your connection to Xero disconnected please see the KB below on how to re-connect it.

https://kb.clouddepot.com/knowledge/connecting-to-xero-oauth-2.0
Posted Aug 26, 2024 - 10:30 AEST
Identified
Xero is reporting API issues and we are seeing connection errors - please see Xero status for updates.
https://status.developer.xero.com/
Posted Aug 26, 2024 - 10:14 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox), Cloud Depot Web App (platform.clouddepot.com), Recurring Payment Service, and HostedPay.