Xero API Outage
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted 17 days ago. Jan 30, 2019 - 16:27 AEDT
Monitoring
We are continuing to monitor for issues after the Xero API outage earlier today
Posted 18 days ago. Jan 30, 2019 - 13:34 AEDT
This incident affected: My Accounting Toolbox.