Xero API 500 errors
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 09:47 AEDT
Update
We are continuing to monitor for any further issues.
Posted Mar 04, 2020 - 06:57 AEDT
Update
Xero has advised the HTTP 500 connection issue as resolved, however we are still seeing intermittent connection errors from the Xero API. If you are experiencing issues, please re-auth Cloud Depot with Xero before contacting our support team.

https://kb.clouddepot.com/knowledge/reconnecting-to-xero
Posted Mar 03, 2020 - 10:50 AEDT
Update
Xero has advised this issue is resolved, however we are still seeing intermittent connection errors from the Xero API. We will continue to monitor. Please let our support team know if you are experiencing issues with your sync today?
Posted Mar 03, 2020 - 10:41 AEDT
Monitoring
From Xero API team. New incident: Monitoring
We are aware that a subset of API calls are failing and returning HTTP 500 responses
We have identified and rolled out a fix for the issue
Posted Mar 03, 2020 - 09:24 AEDT
This incident affected: Autotask to Xero (My Accounting Toolbox) and Recurring Payment Service.