Xero API
Incident Report for Cloud Depot
Resolved
Xero has advised the issue has been resolved
Posted 22 days ago. Apr 03, 2019 - 12:02 AEDT
Monitoring
Traffic now back to normal. Continuing to monitor.
Posted 22 days ago. Apr 03, 2019 - 11:51 AEDT
Identified
From Xero: Requests failing on the Accounting API
Incident status: Identified
Issue has been identified and fix rolling out. Traffic returning to normal.
Posted 22 days ago. Apr 03, 2019 - 11:36 AEDT
Investigating
Xero has reported request failing on the Accounting API - the are investigating this could affect our product.
Posted 22 days ago. Apr 03, 2019 - 11:27 AEDT
This incident affected: My Accounting Toolbox.