Xero API - dropping connections
Incident Report for Cloud Depot
Resolved
Xero has resolved this issue.
Posted Jun 09, 2022 - 14:44 AEST
Update
Xero have advised they a rolling out a fix for this issue, we are still seeing drop offs.
Posted Jun 09, 2022 - 08:10 AEST
Monitoring
Xero is still experiencing issues with Xero API connections. We will continue to monitor on our end over the next 12 hours.
Please refer to the Xero status page for up-to-date information on the progress.
https://status.developer.xero.com/
Posted Jun 08, 2022 - 18:59 AEST
Identified
Xero is currently having an issue that is causing connections to be disconnected. They have notified us of the issue and are working on a fix.
Posted Jun 08, 2022 - 15:26 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox), platform.clouddepot.com, and Recurring Payment Service.