Xero 500 API errors
Incident Report for Cloud Depot
Resolved
This issue has been resolved.
Posted Jun 02, 2020 - 14:13 AEST
Identified
We are seeing an increase in Xero API 500 errors. We have notified Xero.
Posted Jun 02, 2020 - 08:21 AEST
This incident affected: My Accounting Toolbox, app.clouddepot.com, and Recurring Payment Service.