Xero Accounting API Global Outage
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 21:41 AEDT
Monitoring
The Xero API team had another global outage on the Accounting API today this might have caused disruption to your sync.

Xero have since resolved this issue but due to the nature of the outage it might have caused disruption to your sync connection.

If you have trouble syncing invoices please try first reconnecting Cloud Depot with Xero (see kb article below).

https://kb.clouddepot.com/knowledge/reconnecting-to-xero
Posted Jan 17, 2020 - 08:21 AEDT
This incident affected: Autotask to Xero (My Accounting Toolbox), platform.clouddepot.com, and Recurring Payment Service.