Xero API outage
Incident Report for Cloud Depot
Resolved
Xero has informed us they are now 100% operational we have noticed some customers connections have been dropped please use the link below to re-auth to Xero if you are having any issues.
https://app.clouddepot.com/secure/plugins/xero
Posted 18 days ago. Jan 30, 2019 - 12:58 AEDT
Update
Some customers are now experiencing the following error " The access token is not valid". We ask those customers to please resetup the connection to xero using the link below https://app.clouddepot.com/secure/plugins/xero/
Posted 18 days ago. Jan 30, 2019 - 12:37 AEDT
Update
We are continuing to monitor for any further issues.
Posted 18 days ago. Jan 30, 2019 - 12:35 AEDT
Monitoring
Xero is currently experiencing a API outage - https://status.developer.xero.com/
Posted 18 days ago. Jan 30, 2019 - 12:27 AEDT
This incident affected: My Accounting Toolbox.