Xero API errors
Incident Report for Cloud Depot
Resolved
Xero has now resolved this issue.
Posted Jul 21, 2022 - 10:26 AEST
Investigating
Xero has reported that they are having oAuth api issues.

For further information please see the Xero API status
https://status.developer.xero.com/incidents/c3jgyqdd5mz1
Posted Jul 21, 2022 - 09:00 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox), platform.clouddepot.com, and Recurring Payment Service.