Datto Database Server Maintenance
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 01, 2019 - 08:57 AEST
Monitoring
Datto has completed the unscheduled maintenance we will monitor for next 12 hours. Please contact [email protected] if you have any sync issues that don't auto resolve.
Posted 15 days ago. Sep 30, 2019 - 13:28 AEST
Identified
Datto is applying some critical upgrades today, these upgrades might cause some connection issues with My Accounting Toolbox. We will monitor and update if necessary.
Posted 16 days ago. Sep 30, 2019 - 12:05 AEST
This incident affected: My Accounting Toolbox.