Connectivity issues
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 11:57 AEST
Monitoring
The issue was traced to our hosting provider we are monitoring the platform but are not seeing further errors.
Posted Jun 18, 2020 - 10:41 AEST
Investigating
We are experiencing intermittent connectivity issues with our load balancers, we are investigating the issue
Posted Jun 18, 2020 - 09:53 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox), platform.clouddepot.com, and Recurring Payment Service.