Updated - Datto Server Maintenance
Incident Report for Cloud Depot
Resolved
Datto has completed server upgrades
Posted 14 days ago. Oct 02, 2019 - 06:27 AEST
Investigating
Datto is applying some critical upgrades, this looks like a rolling update that will affect all zones outside of business hours. During the upgrade periods this will cause connectivity errors, you may receive some error messages from our Alerting system regarding connection issues. Please visit https://status.datto.com/ for more information.
Posted 15 days ago. Oct 01, 2019 - 11:08 AEST
This incident affected: My Accounting Toolbox.