Xero API issues causing sync issues
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 03, 2019 - 14:39 AEST
Monitoring
Xero has had API issues today causing invoices to be rejected. This has been resolved now. If you have experience faults on your sync please resync the invoice.

https://kb.clouddepot.com/knowledge/how-to-resync-an-in
https://status.developer.xero.com/
Posted 13 days ago. Oct 03, 2019 - 08:18 AEST
This incident affected: My Accounting Toolbox and Recurring Payment Service.