Major Xero outage
Incident Report for Cloud Depot
Resolved
Xero has resolved this issue we have been monitoring for the last 2 hours and can confirm it has been resolved.
Posted May 04, 2020 - 15:39 AEST
Monitoring
From Xero: The team has identified the problem and a fix has been deployed. We're starting to see traffic flowing through again.
Posted May 04, 2020 - 13:13 AEST
Identified
Xero is reporting. Complete API Outage
From Xero New incident: Investigating
We are currently investigating this issue
Posted May 04, 2020 - 12:55 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox), platform.clouddepot.com, and Recurring Payment Service.