Xero - API Incident - Intermittent errors when refreshing OAuth 2.0 tokens
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 20:45 AEDT
Update
We have continued to see some further interruptions early this morning we are going to continue to monitor for the next 24 hours.
Posted Oct 06, 2022 - 09:20 AEDT
Monitoring
We are seeing a number of Xero connections disconnect due to Xero API auth issues. Xero is aware of the issue and is currently monitoring. If you are having issues please try and reconnect to Xero before contacting our support team.
Posted Oct 05, 2022 - 21:15 AEDT
This incident affected: Autotask to Xero (My Accounting Toolbox), platform.clouddepot.com, and Recurring Payment Service.