Xero API connection errors

Incident Report for Cloud Depot

Resolved

The Xero API is now back to normal.
Posted Jun 18, 2024 - 10:37 AEST

Monitoring

The Xero API is having intermittent connection errors - we are seeing this across multiple products. If your Xero connection disconnects please see this KB on how to re-connect it.

https://kb.clouddepot.com/knowledge/connecting-to-xero-oauth-2.0
Posted Jun 18, 2024 - 09:13 AEST
This incident affected: Autotask to Xero (My Accounting Toolbox), Recurring Payment Service, and HostedPay.