Xero - Degraded Performance
Incident Report for Cloud Depot
Resolved
Xero has rolled out a fix now
Posted Dec 10, 2019 - 21:29 AEDT
Identified
Xero API team is reporting degraded performance for calls on the Accounting API
Posted Dec 10, 2019 - 20:51 AEDT
This incident affected: Autotask to Xero (My Accounting Toolbox) and Recurring Payment Service.