Issues accessing clouddepot.com
Incident Report for Cloud Depot
Resolved
Cloud Flare has resolved the issue
Posted Jun 21, 2022 - 17:48 AEST
Investigating
Our CDN and WAF provider Cloud Flare are having issues. Potentially a global issue that is causing intermittent errors trying to resolve the websites.
Posted Jun 21, 2022 - 16:51 AEST
This incident affected: platform.clouddepot.com.