Autotask Intermittent connection faults to EU1 (English Europe and Asia)
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 19:01 AEDT
Identified
We are seeing a high number of intermittent connection faults to Autotask for customers in the EU1 region. We have alerted the Autotask / Datto team to investigate. If your account is within this region your Autotask connection might disconnect between Autotask and Cloud Depot.
Posted Oct 19, 2022 - 13:02 AEDT
This incident affected: Autotask to Xero (My Accounting Toolbox).