Network Performance Issues - Cloudflare
Incident Report for Cloud Depot
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 12:58 AEST
Monitoring
Cloudflare has implemented a fix and currently monitoring the results.
Posted Sep 22, 2023 - 11:45 AEST
Investigating
Cloudflare our CDN and WAF provider is investigating issues with network performance. Customers may see increased 5xx errors and/or latency.
Posted Sep 22, 2023 - 10:18 AEST
This incident affected: platform.clouddepot.com.